Pagina 1 van de 2

forum issue

Nieuw berichtGeplaatst: ma jun 01, 2015 9:16 am
door Furb
Weet niet wat er vorige week met t forum was gebeurd precies?

Sindsdien wordt de automatische login niet meer onthouden, moet dus elke keer weer inloggen.
Kan dat gefixed worden?

Re: forum issue

Nieuw berichtGeplaatst: ma jun 01, 2015 11:26 am
door Rogier
Heb ik ook last van. :roll:

Re: forum issue

Nieuw berichtGeplaatst: ma jun 01, 2015 13:45 pm
door kielliger
Vorige week zijn we gehacked geworden geweest. Er zijn toen instellingen gewijzigd en was de site 2 dagen niet beschikbaar. één en ander is weer hersteld.. wellicht is dit puntje over het hoofd gezien. Zal later eens kijken.

Re: forum issue

Nieuw berichtGeplaatst: ma jun 01, 2015 14:00 pm
door Rogier
Alvast bedankt Marcel. :D

Re: forum issue

Nieuw berichtGeplaatst: ma jun 01, 2015 14:51 pm
door kielliger
Autologin code stond gewoon op Ja.. dus zou moeten werken. Heb even een reset gegeven van Ja naar Nee naar Ja.. Maar dat bleek niet te helpen.! Weet het dan ook niet meer.! :?

Re: forum issue

Nieuw berichtGeplaatst: ma jun 01, 2015 18:10 pm
door BOBLOOK
Check the Cookie settings

Re: forum issue

Nieuw berichtGeplaatst: ma jun 01, 2015 20:27 pm
door Marco
Rogier schreef:Heb ik ook last van. :roll:


Ik ook.

Re: forum issue

Nieuw berichtGeplaatst: ma jun 01, 2015 21:44 pm
door M&M
oh gelukkig ik ben niet de enige die hier dus last van heeft..
Ik kon idd laatst ook niet op de site komen

Re: forum issue

Nieuw berichtGeplaatst: di jun 02, 2015 11:59 am
door Mireck
kielliger schreef:Vorige week zijn we gehacked geworden geweest. Er zijn toen instellingen gewijzigd en was de site 2 dagen niet beschikbaar. één en ander is weer hersteld.. wellicht is dit puntje over het hoofd gezien. Zal later eens kijken.


Jammer dat het niet gemeld is.

Wat is er buitgemaakt/vernield en moet iedereen zijn wachtwoord niet veranderen?

Re: forum issue

Nieuw berichtGeplaatst: di jun 02, 2015 13:24 pm
door kielliger
Er was niets vernield of buitgemaakt. Ook geen rare berichten op het forum verschenen. Bij nader inzien stonden er geen vreemde bestanden op de server. Wel waren twee zgn .htaccess-bestanden aangepast, zodat je moest inloggen om verder te gaan.. Deze zijn opgeschoond. Ik kan verder niet ontdekken hoe dit kan of dat dit nu in relatie staat dat automatisch inloggen niet meer werkt. Het inloggen wat hiervoor moest gebeuren was een leeg wit scherm waarin je moest inloggen met Naam en Wachtwoord voordat je uberhaubt op het forum terecht zou komen. Wellicht was dit gedaan om je inlognaam en wachtwoord te ontfrutselen.

Re: forum issue

Nieuw berichtGeplaatst: di jun 02, 2015 15:42 pm
door p.belgraver
Ik moet ook telkens opnieuw inloggen

Re: forum issue

Nieuw berichtGeplaatst: di jun 02, 2015 18:43 pm
door janharmen
bij mij werkt het weer als vanouds :D

Re: forum issue

Nieuw berichtGeplaatst: do jun 04, 2015 20:22 pm
door M&M
wij moeten ons nog steeds elke dag opnieuw inloggen...

Groetjes M&M

Re: forum issue

Nieuw berichtGeplaatst: do jun 04, 2015 20:33 pm
door p.belgraver
Bij mij ook nog steeds opnieuw inloggen

Re: forum issue

Nieuw berichtGeplaatst: do jun 04, 2015 20:45 pm
door Rogier
Ik denk bij de meeste nog steeds, waarschijnlijk een lastig probleem, zelf heb ik helaas nul verstand van instellingen van fora e.d.
Misschien is er iemand die Marcel kan helpen?